鸿蒙DevEco Studio无法安装JS SDK

2021-06-12 20:10:16
黄豆   UsualTool.com  
鸿蒙专题 2796
loading

鸿蒙安装后启动项目或安装JS SDK提示“Unable to download the HarmonyOS SDK. Install js:2.1.1.21 fail!”

大概率是在WIN8以下进行安装。

那么需要先自行安装NodeJs12.16.2及以下版本。详见 https://www.usualtool.com/blog/article-53.html

安装完毕后,再到 Node.Js and NPM设置项设置安装的NodeJs路径。

1.png

再到SDK进行JS SDK安装就可以了。

取消

感谢您的支持,我会继续努力的!

扫码支持
扫码打赏,你说多少就多少

打开微信扫一扫,即可进行扫码打赏哦!

+分享给朋友+
郑重提醒:部分素材来源于互联网,如果侵犯了您的权利,请及时联络我们更正,谢谢合作,电邮:help@usualtool.com